Filezilla and winSCP both rejecting directory listings

Discussion in 'General troubleshooting' started by PeterNolan, Aug 9, 2014.

  1. Hi Guys,

    This error is usually associated with McAfee updating the firewall software. However, today, even when I turn my firewall off...I get this message. This worked earlier in the week so either it is a mcafee upgrade issue or there is something happening on the EL end.

    I also tried winSCP and it also fails.

    Anyone else having this problem today?

    Thanks and Best Regards


    Command: LIST
    Response: 150 Opening BINARY mode data connection.
    Response: 550 The network connection was aborted by the local system.
    Error: Failed to retrieve directory listing
    Error: Disconnected from server: ECONNABORTED - Connection aborted
  2. Ok..just in case anyone wants to know. I also use Private Internet Access as my VPN. It seems that when this is turned on then the listing of the directory does not work. This must mean EL has some sort of filter to detect such an anonymous VPN or some such. That is my best guess.

Share This Page